CRAN Package Check Results for Package doMPI

Last updated on 2015-04-27 19:47:12.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 0.2.1 1.18 18.80 19.98 OK
r-devel-linux-x86_64-debian-gcc 0.2.1 1.13 18.25 19.38 OK
r-devel-linux-x86_64-fedora-clang 0.2.1 30.21 OK
r-devel-linux-x86_64-fedora-gcc 0.2.1 28.61 OK
r-devel-osx-x86_64-clang 0.2.1 35.28 OK
r-patched-linux-x86_64 0.2.1 1.15 18.18 19.33 OK
r-patched-solaris-sparc 0.2.1 193.30 OK
r-patched-solaris-x86 0.2.1 41.60 OK
r-release-linux-x86_64 0.2.1 1.16 18.37 19.53 OK
r-release-osx-x86_64-mavericks 0.2.1 ERROR
r-release-osx-x86_64-snowleopard 0.2.1 ERROR

Check Details

Version: 0.2.1
Check: package dependencies
Result: ERROR
    Package required but not available: ‘Rmpi’
    
    See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’
    manual.
Flavors: r-release-osx-x86_64-mavericks, r-release-osx-x86_64-snowleopard