CRAN Package Check Results for Package demography

Last updated on 2014-04-17 10:47:47.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.17 10.78 105.64 116.42 OK
r-devel-linux-x86_64-debian-gcc 1.17 10.58 104.80 115.38 OK
r-devel-linux-x86_64-fedora-clang 1.17 258.20 OK
r-devel-linux-x86_64-fedora-gcc 1.17 243.59 OK
r-devel-macosx-x86_64-clang 1.17 202.60 OK
r-devel-macosx-x86_64-gcc 1.17 ERROR
r-devel-windows-ix86+x86_64 1.17 21.00 147.00 168.00 OK
r-patched-linux-x86_64 1.17 11.02 103.70 114.71 OK
r-patched-solaris-sparc 1.17 1277.20 OK
r-patched-solaris-x86 1.17 299.10 OK
r-release-linux-ix86 1.17 22.00 161.00 183.00 OK
r-release-linux-x86_64 1.17 10.45 105.18 115.63 OK
r-release-macosx-x86_64 1.17 OK
r-release-windows-ix86+x86_64 1.17 22.00 152.00 174.00 OK
r-oldrel-windows-ix86+x86_64 1.17 23.00 137.00 160.00 OK

Check Details

Version: 1.17
Check: package dependencies
Result: ERROR
    Packages required but not available: ‘forecast’ ‘ftsa’ ‘cobs’ ‘strucchange’
    
    See the information on DESCRIPTION files in the chapter ‘Creating R
    packages’ of the ‘Writing R Extensions’ manual.
Flavor: r-devel-macosx-x86_64-gcc